Apple releases OSX Leopard update with Flashback removal tool

. May 15, 2012

Apple has released an OSX Leopard update with Flashback removal tool. Safari 5.1.7 for OS X Lion and Safari 5.1.7 for OS X Snow Leopard disable out-of-date versions of Adobe Flash Player.

Out-of-date versions of Adobe Flash Player do not include the latest security updates and will be disabled to help keep your Mac secure. If Safari 5.1.7 detects an out-of-date version of Flash Player on your system, you will see a dialog informing you that Flash Player has been disabled. The dialog provides the option to go directly to Adobe’s website, where you can download and install an updated version of Flash Player.

If you need to re-enable an out-of-date version of Flash Player, you can do the following:

Navigate to the /Library/Internet Plug-Ins (Disabled) folder.
Drag “Flash Player.plugin” into /Library/Internet Plug-Ins.
If the browser is running, quit and restart it.

More: http://support.apple.com/kb/HT5271

Category: News

Comments are closed.